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1.0 Summary Overview

Welcome to TNT International’s elnvoicing system

This document provides guidelines for you as a TNT customer to use our elnvoicing system. It
is an overview of how you can access and use the system

The benefits to you of this system include:

¢ Thereceipt of invoicing and credit note information more promptly and efficiently.
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e The ability to view a copy invoice as a PDF and to download the invoicing data.

e More secure method of receiving data.

e Access to your last 26 weeks invoices / creditfs.

Access fo the elnvoicing information is via the TNT Website
‘https://express.tnt.com/einvoicing. Additionally, a link will be provided to you on all e-mail
notifications sent to your nominated e-mail address(es). Alternately, you may wish to add
this web site as a Favourite.

A user ID and password will be created for you to allow access to this Web site and it will be
forwarded to you before going ‘Live’.

If you have chosen to receive original, digitally signed electronic invoices you will receive
those on the email address you have specified as the original invoice delivery address. We
would like to suggest that you create a generic email address which more people within
your company can access. The email notification may sfill be sent to more than one
address informing you that the elnvoicing information is also available on the TNT web site.
As the supporting invoicing data files are available for 26 weeks on the web site, we would
therefore encourage you to download this information for your records as soon as possible.

If you have chosen to only use the web site to view, download and print (copy) invoices
you will receive an email notification once the elnvoicing information is available on the
web site. As the supporting invoicing data files are available for 26 weeks on the web site,
we would therefore encourage you to download this information for your records as soon
as possible.
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2.0 E-Mail Notification

e When an invoice or credit note is produced you may receive an e-mail notification
from the TNT elnvoicing system to your nominated e-mail address. (example below).

This is notification that a new copy invoice/credit note
from TNT is now available for you to download via the
attached web-link.

https://express.tnt.com/einvoicing

e To access the elnvoicing web-site click on the web-link that will be enclosed within
the e-mail, this will automatically take you to the Login and Password screen.
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Login Screen

The Login Name and Password will be provided by TNT prior to you using the
elnvoicing system. If you forget your login you need to contact your local TNT
representative. If you have forgotten your password you will be able to retrieve this
by selecting the Forgoften Password button on the login screen: an e-mail will be
sent containing the password to your Login name if an email is used and notification
email addresses. If an email is not used it will be sent to just the nofification email
addresses. If no notification email address is available the following screen will
appear stating that there are “no emails associated with this account, please
contact your local TNT office for assistance”.

e
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Login

> Login

Registration

> Register for elnvoicing elnvoicing offers you the ability to see your invoices online.

Help
» Get Adobe Reader Eeniny
Pazsward | |

Ho emails associated with this account, please contact your local THT office for assistance

Forgotten Password

terms of use  privacy statement  terms & conditions

Intellectusl and other property rights ko the infarmation contained in this site are held by TNT Holding B.Y. with al rights reserved @ 2002

To access the elnvoicing system type the Login Name and Password and click on
the Login button.
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Login

> Login

Registration

> Register for elnvoicing elnvoicing offers you the ability to see your invoices online.

Help
> Get Adobe Reader Login
Lagin Hame H ‘
Pazzward | ‘

terms of use  privacy statement  berms & conditions

Intellectual and other property rights to the information contained in this site are held by THT Holding B.v. with all rights reserved @ 2009
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4.0 Invoices Screen

The TNT elnvoicing system enables access to the invoices and credit notes and the ability to
view the copy PDF images or download the data files.

When entering the system after login the “New” invoices are displayed
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=] PDF Inveice
Invoices

R B csv Data File
> Hew Invoices

> All nvoices
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Preferences Hew Invoices

> Change Password

> Email Addresses

Account llumber _ Invoice Number  Invoice Date Amount DueDate View

Help All v IS

> Customer Portal User Guid

ustomer Portal User Guide [ I AH1I3005 (AK4S)  Invoice TTE2GEP (SNFR009 & O

> Get Adobe Reader
I ] 1141112008 0AK48) Irvaice 12653000 Oe02000 AE| O O

Logout

> Logout [ ] 411/2005 (AK45)  Invoice 12653 GBP 0BM22009 B O
m I 1A172008 (W4E) Invoice 12653 GEP 0BN22009 & 4]
@ Remove from llew Invoices Download selected =

terms of use privacy stakement  kerms & conditions

Intellectual and other property rights ta the information contained in this site are held by TNT Holding B.4. with =l rights reserved @ 2009

This screen lists any invoices that have not been downloaded previously. You can view or
download a single PDF or data file or make multiple selections to download a zip file

containing multiple files. To view a PDF, click on the = button. To view a data file, click on

the button. You can remove invoices from new invoices by clicking button next to
remove from new invoices. This will mark the invoice as read and move it to the all view.
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To download, select the files you wish to download and click the =] button next to download
selected.

Once an invoice has been downloaded or viewed the system will change the status on the
invoice to viewed or downloaded and the invoice will be moved from the “"New” to “All”
category when the screen is refreshed.

To change the view from "New” to “All” select “All Invoices” from the left navigation.

You can select a select number of PDFs / CSV files for display. The maximum is set to ten by

the system. After selection, the data will be displayed on the screen for you to save or
open.
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Invoices.
& CSVDataFie
> llew Invoices
> All Invoices
e IS File Download
> Change Password Do you want to open or save this file?
> Email Addresses N L Amount Due Date  View
ame: TNTHultipleFies.
Help £ i US|
Type: WinZip File, 334 KB
> Customer Portal User Guide From: ghahesa42,gbutrizost,com s216080 20032000 [ o
> Get Adabe Reader
» [Sopsn=|l[==sser=lil=c ] 208508p 03072009 @] [ O © =
S
» Lagout 1234c8p caovzooe @) O 0O ot
[*]
Whi filesfrom the Intemel can be useful, some files can potentially | 1563 08¢ 08072008 ol [ [ €2
harm your computer. If you do not trust the sowrce, do not open ot : O
save this fle. What's the rsk? 161408 1o2zo00 @) O [0 7] %
TS TR TR a196EP 12020008 ) [0 [0 8 ;
I — 47172006 (K45 Invoice 1615 GEP 10022009 |68 (]
[ ] ] 114112006 (Ak4E) Invoice 36880 GBP 100022008 | O
| = 411172006 (WK4S) invoice 1614 GEP 11022009 O
I — 117172005 (Ak45) Invoice 3619GBP 12022008 B O
] | #1172006 (WkdS) Invoice 16.15GEP 10022009 B O
[ ] | | 1141172006 (Wkd6) Invoice. 36390 GEP 10022009 & O
[ ] | 4111720086 (Akd5) Invoice 1614 GBP 11022008 B O
| — 11172008 (WKL invoice 3619GEP 12022000 m
. . .
5.0 Invoice Searching and sorting

You may need to Search for an Invoice and you can search on the following criteria:
Account Number
Invoice Number
Invoice Date

In addition to the above search facilities you can sort invoices by column by pressing the
column headers:

Account Number

Invoice Number

Invoice Date

Amount

Payment Due

Click once for ascending order and for descending order click the header again.
Please note that invoices are only retained for a period of 26 weeks within this screen. We
would therefore encourage you to download this information for your records as soon as

possible.

When there are more invoices than can be displayed on one screen a scroll bar allows
access the additional invoices.
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Invoices -

B | csv Data File
> Hew Invoices

> All Invoices
Preferences All Invoices

» Change Password

> Email Addresses | AeeonmTamber Invoice Humber Invoice Date ent fount Due Date ~\View
Help! All v | | | | =
[= Portal User Guid S O
2SIt Fornl ser e ] I A 01072009 00K2T) Inveice 2465 GEP (e072008 B H E +=
> Get Adobe Reader E (o)
Lodout ] I 010702008 (AK27)  Invaice 1z3dcER gaodeons ME| O O H o
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| ] 030202009 (WKE)  Invoice 36690 GEF foozooos  ME] O O
| ] ] 040252009 (k) Invoice 1614 GBP 10252009 ]
I I 050202008 (WKE)  Invoice 39GER (2022008 O
[ || 030212009 (AKE) Inveice 1615GEF |omzrone O
] ] 03202008 (AKE)  Invaice 36550 GEP oinzzong O
Sort
Search
6.0 Preferences

6.1 Modify password

This screen enables you to modify your password linked to your account, which is used to
login. Enter your new password and confirm your password then press the save button.
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Invoices

> Hew Invoices

> All Invoices

Preferences Change Password

» Change Password

Mew Passvard | |
> Email Addresses

Help Confirm Password | |

» Customer Portal User Guide w

> Get Adobe Reader

Logout

> Logout

terms of use privacy statement  berms & conditions

Intellectual and other praperty rights ta the information contained in this site are held by TNT Holding B.Y. with all rights reserved @ 2009
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6.2 Modify email address

This screen enables you to add/modify/delete your notification email address linked to your
account, which is used for the notification emails when invoice and data files are ready for
viewing and/or downloading you can add a maximum of 20 noftification addresses.

OO
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Invoices

) —
» New Invoices dh) 2
=

> All Invoices E (o)
Preferences Change Email Addresses o ;

-—
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2.Change Fassword Notification Email Addresses =3 (]
> Email Addresses (] =

Email Address
Help
> Customer Portal User Guide o4 _
> Get Adobe Reader ©s IS
Logon o/ I
> Logout @ | |

terms of use privacy statement  terms & conditions

Intellectual and other property rights b the information contained in this site are held by TNT Holding 6., with al rights reserved © 2003

To add an email address enter the email in the email address box and select @

To delete an email address, select the e button next to the email address.
To edit an email address select the  button next to the email address you wish to edit. To

save the modifications select the E: button. To cancel the modifications made to the
email address select the % button.

For security reasons to change your invoice delivery email address you should contact your
local TNT representative.
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The following are the minimum requirements for this system

Must Have

Web Browser:

— Microsoft Internet Explorer 5.5 SP2 (service
pack 2) or later

Adobe Acrobat v9.0 and Adobe Reader v8.0
—to view invoices in PDF format

Minimum System
requirements

Windows 95, NT4, 98, Me, 2000 or XP Professional

Processor — 500 MHz

RAM - 64 Mbytes

Display 800x600 screen resolution and 16-bit colour

Minimum Software
requirements

Microsoft Excel 97 — to enable the download of the invoice
data to the customer system

If you have any problems/queries you should contact your local TNT representative.
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